NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: kern/44060: iwn wireless works for awhile, then fails

On Fri, Nov 19, 2010 at 8:21 AM, Christos Zoulas 
<> wrote:
> On Nov 18, 11:00pm, (Donald Allen) wrote:
> -- Subject: Re: kern/44060: iwn wireless works for awhile, then fails
> | After a couple of abortive attempts to get the current kernel running
> | (I tried the GENERIC binary, which panicked, leaving behind slightly
> Do you remember how it panicked?

No, I stupidly didn't make a note of it. If you really want me to,
I'll try to re-create it. Let me know.

> | broken file-systems, and tried building from source, which complained
> | about my version of config being too old), I thought some more about
> Yes, you just have to build and install a current version of config.
> | this. If what is in current now is a port of the OpenBSD driver, then
> | we know it works on my machine, because I ran OpenBSD on this hardware
> | for a time. And it works for you (Christos) in NetBSD current. So I
> | don't think it's a good use of my time to try to prove that something
> | works that is already known to work.
> Yes, that's true.
> | And I have a Plan B for running 5.1 on this machine: an Atheros-based
> | PCMCIA wireless card, which works well.
> Ok, then. I guess we are set for now. Not to happy about the way we are
> set though.

In what sense? I don't want you to be unhappy :-) If you disagree with
my conclusion to not pursue this further, let's talk about it. Or just
unhappy that the 5.1 version doesn't work?

> christos

Home | Main Index | Thread Index | Old Index