NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

port-i386/44092: Cannot copy (/bin/cp) to smbfs-mounted partition

>Number:         44092
>Category:       port-i386
>Synopsis:       Cannot copy (/bin/cp)  to smbfs-mounted partition
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    port-i386-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Nov 15 09:55:00 +0000 2010
>Originator:     Alexej
>Release:        5.1
NetBSD 5.1 NetBSD 5.1 (GENERIC) #0: Sun Nov  7 14:39:56 UTC 2010

After mount_smbfs remote filesystem it is not possible to copy file to it: I 
can read the FS, can create zero-length files on it, can edit and save files on 
it but can not copy file to it. With NetBSD 4.0.1 it worked... 

$ sudo cp mine.xls /mnt/u/S/Upgrade_2006/
cp: /mnt/u/S/Upgrade_2006/mine.xls: No buffer space available

from /var/log/messages: 

Nov 15 10:49:24 dinah /netbsd: WARNING: mclpool limit reached; increase 

ALso I tried to increase 'NMBCLUSTERS' 10x in kernel, recompile it but it did'n 
help: I got the old same "mclpool limit reached"

Use /sbin/mount_smbfs and /bin/cp some non-zero length file to it. 

Home | Main Index | Thread Index | Old Index