NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: kern/43806: No sound on Thinkpad T510

The following reply was made to PR kern/43806; it has been noted by GNATS.

From: David Holland <>
Subject: Re: kern/43806: No sound on Thinkpad T510
Date: Sat, 13 Nov 2010 21:03:34 +0000

 Didn't make it to gnats. Comments on PRs should be sent to gnats-bugs,
 which this one was, but need to have the Subject: in the form Re:
 category/number like above. "Re : Re :" doesn't work.
 From: le chapelain germain <>
 Subject: Re : Re : kern/43806: No sound on Thinkpad T510
 Date: Fri, 12 Nov 2010 00:42:57 +0000 (GMT)
 Mmm,  I just realized pidgin does play sound :|
 When launching from the console, it displays the message
 GConf Error: Failed to contact configuration server; some possible causes are 
 that you need to enable TCP/IP networking for ORBit, or you have stale NFS 
 due to a system crash. See for information. 
 (Details -  1: Failed to get connection to session: Failed to execute 
 dbus-launch to autolaunch D-Bus session)
 Everytime I preview a sound, so I guess that's one thing I can start tracking 
 down :)
 ----- Message d'origine ----
 De : le chapelain germain <>
 ? :;;;
 Envoy? le : Jeu 11 novembre 2010, 23h 00min 01s
 Objet : Re : kern/43806: No sound on Thinkpad T510
 I am doing more poking at this right now.
 I have tried upgrading to current (you never know..)  
 then going
 bash-4.1# ln -fs  /dev/audio4 /dev/audio
 bash-4.1# ls -lrt /dev/audio
 lrwxr-xr-x  1 root  wheel  11 Nov 11 15:39 /dev/audio -> /dev/audio4
 (since I get 
 hdafg4 at hdaudio1: Conexant CX20585
 hdafg4: DAC00 2ch: HP Out [Jack]
 hdafg4: ADC01 2ch: Mic In [Jack]
 hdafg4: DAC02 2ch: Speaker [Built-In]
 hdafg4: ADC03 2ch: Mic In [Built-In]
 hdafg4: 2ch/2ch 44100Hz 48000Hz 96000Hz 16/16 20/32 24/32
 audio4 at hdafg4: full duplex, playback, capture, independent)
 I still got no sound coming out of mplayer in root or user, without any 
 particular error message.
 mixerctl -a returns
 bash-4.1# mixerctl -a
 I have tried going
 bash-4.1# mixerctl -w outputs.dacsel=DAC02
 mixerctl: Bad set value DAC02
 I don't mind investigating more but as you can tell I have no idea what I am 
 All I know is I have heard sound coming out of my computer once on netbsd 5
 Please, help me !..
 Germain Le Chapelain
 ( Sorry for the poor formatting of the previous message. )
 David A. Holland

Home | Main Index | Thread Index | Old Index