NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: xsrc/42287 (KDE4 unusable with Intel graphic chipsets)

Synopsis: KDE4 unusable with Intel graphic chipsets

State-Changed-From-To: open->feedback
State-Changed-When: Tue, 01 Jun 2010 07:45:01 +0000
is the latest netbsd-5 (or -current) working better for you?  like snj,
i don't believe that changing the default to XAA is worth commiting, but
i believe the crashes you were seeing have been fixed in netbsd-5 since
april 8th.


Home | Main Index | Thread Index | Old Index