NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

port-hpcmips/42934: NetBSD/hpcmips can't boot after 5.99.23

>Number:         42934
>Category:       port-hpcmips
>Synopsis:       NetBSD/hpcmips can't boot after 5.99.23
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    port-hpcmips-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Mar 08 04:55:00 +0000 2010
>Originator:     Jun Ebihara
>Release:        NetBSD 5.99.22 (Nov 30 20:51:38 2009113000000Z)
SOUM Corporation
NetBSD/hpcmips can't boot after Dec.2009.

Boot OK:
NetBSD/hpcmips 5.99.22 (200911300000Z)

Boot Fail:
NetBSD/hpcmips 5.99.23 (200912310000Z) or lator.

error message on gxemul.
cpu0: trying to write an invalid pagemask 0x1fffe000 to COP0_PAGEMASK
[ warning: LOW reference: vaddr=0x00000000000000bc, exception TLBS, 
pc=0xffffffff8003f3e8 <badaddr+0x14> ]

- download kernel newer then dec.2009
- boot NetBSD/hpcmips machine.
- if you don't have hpcmips machine, install pkgsrc/emulators/gxemul 
and run
# gxemul -e mobilepro770 -X -M 512 kernel/netbsd20091201


Home | Main Index | Thread Index | Old Index