NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: kern/24094 (pciide broken on Compaq Armada 1110)

The following reply was made to PR kern/24094; it has been noted by GNATS.

From: David Holland <>
Subject: Re: kern/24094 (pciide broken on Compaq Armada 1110)
Date: Sat, 2 Jan 2010 21:23:32 +0000

 On Fri, Jan 01, 2010 at 04:10:05PM +0000, Sascha Wilde wrote:
  >  I'm willing to do so[2] -- but it will take some time.  Does it make
  >  any sense trying to get 5.0.1 running on this old system or should I try
  >  some older version?  (which?)
 Unless you want to try mouse@'s branch of 1.4T, 5.0 (or 5.1, which is
 due out Real Soon Now) is probably as good as any. It ought to manage
 to fit if you build a small kernel without all the bloaty drivers, and
 it is likely faster than 4.0. 3.1 is probably the next fallback choice.
 David A. Holland

Home | Main Index | Thread Index | Old Index