NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: kern/24094 (pciide broken on Compaq Armada 1110)

The following reply was made to PR kern/24094; it has been noted by GNATS.

From: Sascha Wilde <>
Subject: Re: kern/24094 (pciide broken on Compaq Armada 1110)
Date: Fri, 01 Jan 2010 15:51:13 +0100 wrote:
 > Synopsis: pciide broken on Compaq Armada 1110
 > State-Changed-From-To: open->feedback
 > State-Changed-By:
 > State-Changed-When: Thu, 31 Dec 2009 19:00:40 +0000
 > State-Changed-Why:
 > Has this improved since 1.6?
 Good question...  :-)
 I'll try to investigate this question, but this isn't that easy to do,
 as the Laptop which shows the problem has only 4 MiB[1] of RAM so trying
 to boot a recent standard GENERIC kernel (which is about 10 MiB) is no
 So I'll have to try to build an _small_ kernel, including PCI support to
 test if the problem still shows up.
 I'm willing to do so[2] -- but it will take some time.  Does it make
 any sense trying to get 5.0.1 running on this old system or should I try
 some older version?  (which?)
 [1]  Yes, this about one thousandth of what people carry around in there
      notebooks nowadays...  :-/
 [2]  though I'm a bit hesitating to risk the destruction of my currently
      installed system
 Sascha Wilde
 Wer HTML postet oder gepostetes HTML quotet oder sich gepostetes oder
 gequotetes HTML beschafft, um es in Verkehr zu bringen, wird geplonkt.

Home | Main Index | Thread Index | Old Index