NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: toolchain/42181 (pwcache compat broken in OS X)

The following reply was made to PR toolchain/42181; it has been noted by GNATS.

From: Matthias Scheler <>
To: Frank Zerangue <>
Subject: Re: toolchain/42181 (pwcache compat broken in OS X)
Date: Sun, 20 Dec 2009 19:10:38 +0000

 On Sun, Dec 20, 2009 at 11:05:47AM -0600, Frank Zerangue wrote:
 > The problem is building on Snow Leopard.
 There is (at the moment) no problem cross-building NetBSD-*current* under
 Mac OS X Snow Leopard as far as I can tell.
 I just tried with unmodified sources checkout today and it works fine.
 > It works for me now with my patch that I included with my original
 > feedback, but the patch has not been included in the source tree.
 Your patch is for PR toolchain/42014. This e-mail exchange is about
 PR toolchain/42181 which is about not the same problem.
        Kind regards
 Matthias Scheler                        

Home | Main Index | Thread Index | Old Index