NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: kern/35060 (No audio output with azalia)

The following reply was made to PR kern/35060; it has been noted by GNATS.

From: Christian Hattemer <>
Subject: Re: kern/35060 (No audio output with azalia)
Date: Tue, 8 Sep 2009 21:44:41 +0200 (CEST)

 > Synopsis: No audio output with azalia
 > State-Changed-From-To: open->feedback
 > State-Changed-By:
 > State-Changed-When: Mon, 07 Sep 2009 17:06:54 +0000
 > State-Changed-Why:
 > This should be resolved in NetBSD -current using the new hdaudio(4) drive=
 > can you give it a try?
 I had a look, sounds cool.
 However I had problems trying it. Since this is still a NetBSD 5 box I crea=
 ted the device nodes and booted a recent -current kernel.
 It detects hdaudio and everything fine, the dmesg output from hdaudio looks=
  promising. It didn't get further since it missed a file system to mount th=
 e root fs. I didn't install anything except the kernel itself.
 I already heard to update /stand and /boot to make this work, but I don't f=
 eel like doing it now.
 The release notes suggest that upgrading the BIOS might also help. However =
 I first have to finish setting up the other machine and move daily work the=
 re before I can try any of both.
 Maybe I could try booting an install CD and load some audio from a USB driv=
 Bye, Chris
 Noch keine Pl=E4ne f=FCr das n=E4chste Wochenende? Klicken Sie rein in den =
 neuen Veranstaltungskalender auf

Home | Main Index | Thread Index | Old Index