NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: kern/39928: ath.c is outdated by 3 years


is Jared's code now in NetBSD 5.0.1?
Or do I need to patch 5.0.1 also?


Am 01.12.2008 um 13:45 schrieb David Wetzel:

The following reply was made to PR kern/39928; it has been noted by GNATS.

From: David Wetzel <>
Subject: Re: kern/39928: ath.c is outdated by 3 years
Date: Mon, 01 Dec 2008 21:26:04 +0100

Content-Type: multipart/alternative; boundary="lzTX3h0lbVG8n/wE +L7RIgAAAfk="

Content-Type: text/plain


Jared's patches help a LOT. Today (after 12 days 24/7 usage), I had to

/etc/rc.d/hostapd restart

because I was not able to connect to the AP any more.
After that it was fixed. So maybe there is also something with hostapd?
Does it realize if the driver resets the card?

David Wetzel

From: "Jared D. McNeill" <>

Home | Main Index | Thread Index | Old Index