NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: install/41849: install from old cd

The following reply was made to PR install/41849; it has been noted by GNATS.

From: David Holland <>
Subject: Re: install/41849: install from old cd
Date: Sun, 16 Aug 2009 05:34:01 +0000

 On Sat, Aug 08, 2009 at 10:15:00PM +0000, 
  > If you use an old netbsd CD because you have no money to buy a new
  > one and no cd burner and no money to buy a cd burner, then ftp
  > fails because the new directory does not have kern.tgz but
  > kern-GENERIC.tgz and kern-GENERIC.MP.tgz.  In addition, of course,
  > it behooves one to change the ftp directory to NetBSD-5.0.1 instead
  > of NetBSD-1.5 or whatever.
  > It would be nice if a very small blurb was added about this
  > somewhere in some docs.  Like "Installing from a pre-version-X CD".
 Why not download the install boot image (which isn't large) and put it
 on a usb stick (or floppies, if the hardware is too old to boot from
 If you really really need to use the 1.5 installer you're probably
 better off installing 1.5 from the CD you have and then updating the
 machine from source.
 Using a very old installer with a new binary distribution is not
 supported and really can't be expected to work. :-/
 David A. Holland

Home | Main Index | Thread Index | Old Index