NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

xsrc/41577: base xvidtune doesn't run in 5.0

>Number:         41577
>Category:       xsrc
>Synopsis:       base xvidtune doesn't run in 5.0 due to missing appresources 
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    xsrc-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Jun 11 19:35:01 +0000 2009
>Originator:     Rhialto
>Release:        NetBSD 5.0
System: NetBSD 5.0 NetBSD 5.0 (GENERIC) #0: Sat Jun 6 17:57:12 
CEST 2009 amd64
Architecture: x86_64
Machine: amd64
        If you run xvidtune on an installation of 5.0 with X, you get the

        Please install the program before using

        and it terminates.

        See above.
        It turns out that the application's resource file isn't installed.
        It should have been in /usr/X11R7/lib/X11/app-defaults/Xvidtune .
        I copied my version from X11R6 and all seemed well.

        The source of it is however available, as Xvidtune.cpp. Maybe
        the makefiles expect it to be named

___ Olaf 'Rhialto' Seibert    -- You author it, and I'll reader it.
\X/ rhialto/at/      -- Cetero censeo "authored" delendum esse.


Home | Main Index | Thread Index | Old Index