NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

port-i386/41453: mounted CD-ROM forgotten

>Number:         41453
>Category:       port-i386
>Synopsis:       mounted CD-ROM forgotten
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    port-i386-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon May 18 06:40:00 +0000 2009
>Originator:     Nino Ivanov
>Release:        5.0
(Do not have it here, but standard 5.0, no custom optimisations.)
Dear Sir or Madam,

I am using an Acer Aspire 3634 WLMi laptop, and when I mount a CD and leave it 
for some time unused, its contents are being "forgotten" and the mount point is 
shown as forgotten. I have the impression this is due to latency in the CD-ROM: 
When I access the contents after a while, I hear the drive spin up, get the 
empty directory listing, and hear how the spinning of the drive does not 
further accelerate as usually.

I don't know whether this problem only pertains to my CD-ROM drive, or whether 
it is a general problem; still, if it is a general problem, it might be hard to 
discover on other devices for other people, that is why I marked the priority 
as medium.
mount /cdrom
cd cdrom
ls -> You will see the normal directory contents.
cd $HOME

Wait ca. 20 minutes and do other things with other mounted devices, as 
USB-sticks and thelike.

cd /cdrom
ls -> The directory is shown as empty.
umount /cdrom
mount /cdrom -> the CD-ROM contents will be shown again.

Home | Main Index | Thread Index | Old Index