NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

kern/41418: NetBSD does not support newer Ralink-based wireless devices

>Number:         41418
>Category:       kern
>Synopsis:       NetBSD does not support newer Ralink-based wireless devices
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    kern-bug-people
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue May 12 22:30:00 +0000 2009
>Originator:     Pierre Pronchery <>
>Release:        NetBSD 5.0_STABLE
System: NetBSD syn.defora.rom 5.0_STABLE NetBSD 5.0_STABLE (GENERIC) #6: Sun 
May 10 04:45:35 CEST 2009 
khorben%syn.defora.rom@localhost:/usr/obj/sys/arch/amd64/compile/GENERIC amd64
Architecture: x86_64
Machine: amd64
NetBSD does not support the Ralink RT2760, RT2790, RT2860 and RT2890 wireless 

A driver exists in OpenBSD and I have completed most of the "get-it-to-compile" 
porting phase. However, I no longer have access to the relevant hardware. I am 
therefore submitting my effort uncomplete.

Boot NetBSD 5.0 or above on hardware including a wireless device listed above.
Apply and complete attached patch (to be included in subsequent e-mails).

Home | Main Index | Thread Index | Old Index