NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

port-i386/39698: unsupported PCI Express version

>Number:         39698
>Category:       port-i386
>Synopsis:       unsupported PCI Express version
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    port-i386-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Oct 04 20:50:00 +0000 2008
>Originator:     Bernd Ernesti
>Release:        NetBSD 4.99.72
System: NetBSD 4.99.72 (GENERIC) #0: Tue Sep 30 22:03:22 PDT 2008
Architecture: i386
Machine: i386
        I guess this is also a port-amd64 problem, but there is no port-x86 
        so I filled it under the port which I tested.

        Booting from a install cd showed this output:

ppb1 at pci0 dev 10 function 0: vendor 0x1022 product 0x9609 (rev. 0x00)
ppb1: unsupported PCI Express version

        This is a non acpi boot, because of port-i386/39671 and no system is 
        yet because of install/39697. This may not be a problem, but at least 
it doesn't
        look too good to get this output.

        Btw, the mskc output doesn't look so nicely:
mskc0 at pci2 dev 0 function 0mskc0: interrupt moderation is 0 us
, Yukon-2 EC Ultra rev. B0 (0x3): ioapic0 pin 18

        Boot with a PCIe 2.0 system.

Home | Main Index | Thread Index | Old Index