NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

port-i386/39467: scanner will not be found by sane

        Note: There was a bad value `' for the field `Priority'.
        It was set to the default value of `medium'.

        Note: There was a bad value `' for the field `Severity'.
        It was set to the default value of `serious'.

>Number:         39467
>Category:       port-i386
>Synopsis:       scanner will not be found by sane
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    port-i386-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Sep 05 22:50:00 +0000 2008
>Originator:     helgoman%nippi.homenet.home@localhost
>Release:        NetBSD 4.0
System: NetBSD nippi.homenet.home 4.0 NetBSD 4.0 (NIPPI) #4: Fri Sep 5 20:13:26 
CEST 2008 
helgoman%nippi.homenet.home@localhost:/usr/src/sys/arch/i386/compile/NIPPI i386
Architecture: i386
Machine: i386
        I tried to run my usb-scanner with netbsd. sane-find-scanner show me 
the scanner but scanimage -L not. Here the debug- output from scanimage -L:

# export SANE_DEBUG_PLUSTEK=7 ; scanimage -L 
[sanei_debug] Setting debug level of plustek to 7.
[plustek] Plustek backend V0.52-7, part of sane-backends 1.0.19
[plustek] Retrieving all supported and conntected devices
[plustek] Available and supported devices:
[plustek] Device: >libusb:/dev/usb0:/dev/ugen0< - 0x04b8x0x011d
[plustek] usbDev_open(auto,0x04B8-0x011D) - 0x8055040
[plustek] Vendor ID=0x04B8, Product ID=0x011D
[plustek] usbio_DetectLM983x
[plustek]  * could not read version register!
[plustek] open failed: -1

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).

tail -f /var/log/messages do not show me that the scanner was detached after I 
tried to get informations with scanimage -L. The same as on my NetBSD 3.1- box. 
On OpenBSD 4.3 it's running without problems...

 X-send-pr-version: 3.95

Home | Main Index | Thread Index | Old Index