NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

kern/39092: 4.99.69 won't boot with ACPI enabled

>Number:         39092
>Category:       kern
>Synopsis:       4.99.69 won't boot with ACPI enabled
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    kern-bug-people
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Jul 03 16:40:00 +0000 2008
>Originator:     Jari Kuittinen
>Release:        4.99.69
4.99.69 fails to boot on a laptop with acpi enabled.

NetBSD 4.0 boots fine, -current boots without acpi.
PCI_*_FIXUPs are needed on both to make the pc card slot work.

The kernel freezes at "attimer1: attached to pcppi0", before probing the pci 
host bridge (doesn't reach a breakpoint at pchbmatch)



Home | Main Index | Thread Index | Old Index