NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: port-amd64/34122

The following reply was made to PR port-amd64/34122; it has been noted by GNATS.

From: Marc Tooley <>
Subject: Re: port-amd64/34122
Date: Sun, 20 Jan 2008 01:41:13 -0800 (PST)

 Funny you should ask.. I just yesterday rebuilt -current (as of 
 something like a day ago) in amd64 form and tried it once more on the 
 exact same machine, since I've been having some out-of-processes 
 problems on it. After a fresh install right from scratch, the amd64 
 installer boots, and so does the generic kernel that it installed to 
 my boot partition.
 Working kernel:
 NetBSD shog 4.99.49 NetBSD 4.99.49 (GENERIC) #0: Fri Jan 18 
 21:33:52 PST 2008 
 Cross-compiled from a Linux host (CentOS5) on an Opteron 165, running 
 in native x86_64 mode..
 I wish I'd been following -current closely enough to tell you what 
 fixed it, but for the time being, it looks like things are working 
 just fine. Well, certainly this problem appears to have disappeared 
 Thanks for the ping.

Home | Main Index | Thread Index | Old Index