Subject: Re: port-amd64/35532 (Impossible to update an amd64 to 4.0)
To: None <,,,>
From: None <>
List: netbsd-bugs
Date: 02/09/2007 16:13:38
Synopsis: Impossible to update an amd64 to 4.0

State-Changed-From-To: closed->analyzed
State-Changed-When: Fri, 09 Feb 2007 16:13:37 +0000
There is another problem:
NetBSD-amd64 and NetBSD-i386 only provide one set of raid device nodes by
default which is not enough for a somewhat complex server setup. We should
provide four set of devices nodes (similar to hardware raid device notes).