Subject: Re: kern/34085: "scsibus* at umass?" missing for GENERIC kernel
To: None <,,,>
From: Christian Biere <>
List: netbsd-bugs
Date: 07/26/2006 21:15:09
The following reply was made to PR kern/34085; it has been noted by GNATS.

From: Christian Biere <>
Subject: Re: kern/34085: "scsibus* at umass?" missing for GENERIC kernel
Date: Wed, 26 Jul 2006 23:19:01 +0200

 Christian Biere wrote:
 >  > > The following line is missing in the GENERIC kernel for several
 >  > > platforms:
 >  > > scsibus* at umass? channel ?
 >  > No, it's not missing.
 >  As said, I booted a GENERIC kernel and there was no sd* to mount. I
 >  have also a digital camera which is mounted as storage device over
 >  USB. That one worked out-of-the-box IIRC but that one uses
 >  atapibus*.
 >  The only SCSI-relevant line in the boot messages was "scsibus0:
 >  device not configured"
 Unfortunately, I cannot reproduce this any longer. It might have been
 a (IRQ) problem with the internal USB controller i.e., the system also
 booted only with the external drive power-off. I've upgraded the
 system with an additional USB 2.0 PCI card since yesterday. I have
 updated to most recent -current, booted a GENERIC kernel and
 everything worked. So the additional configuration line is indeed
 unnecessary now.
 If you're seriously interested in knowing what went wrong, I could
 remove the USB 2.0 card again and retry with the internal USB.
 Otherwise, sorry for the noise.