Subject: Re: bin/33909: modload fails with "section .eh_frame ... overlaps section .data"
To: None <>
From: Martin Husemann <>
List: netbsd-bugs
Date: 07/06/2006 13:00:06
On Wed, Jul 05, 2006 at 01:35:33PM -0500, wrote:
> Actually, I haven't ever used LKMs on alpha... I need an LKM for my
> amd64 system (nForce Ethernet--the nfe(4) that comes with NetBSD doesn't
> work well on my system).

Just out of curiosity: which module do you intend to load for that?
Last I looked (before nfe got imported and solved the problem for me) there
was nothing available that would work for amd64.