Subject: bin/31431: kth-krb4 update
To: None <,>
From: None <>
List: netbsd-bugs
Date: 09/30/2005 19:22:00
>Number:         31431
>Category:       bin
>Synopsis:       kth-krb4 update
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    bin-bug-people
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Fri Sep 30 19:22:00 +0000 2005
>Originator:     Zafer Aydogan
>Release:        3.99.9
please update kth-krb4 in base at least to 1.2.1, because of a known root exploit.

please update kth-krb4 to 1.2.2 in pkgsrc.
close pr 30740.