Subject: Re: bin/26616
To: Hauke Fath <>
From: Rui Paulo <>
List: netbsd-bugs
Date: 09/21/2005 12:42:44
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On 2005.09.21 13:25:32 +0200, Hauke Fath wrote:
| Rui Paulo wrote:
| >| Since 6.1, you can switch off the "path beautifying" that led to the=
| >| problem with smbmount by adding
| >|=20
| >| normalize_slashes=3Dno
| >|=20
| >| to /etc/amd.conf, which is way cleaner than the patch in my PR. So, th=
| >| proper fix would be an upgrade to 6.1.x.
| >
| >There are no plans to upgrade to 6.1.x on the netbsd-2 branch. The
| >best thing we could do is commit the patch in the PR and be happy with i=
| The patch is ugly, and maps will have to be changed again when moving to=
| the next release

I have to admit that I didn't read the patch carefully.

| (assuming netbsd-3 will eventually see an amd update).=20

Yes, I hope so.

| I'd rather see this unchanged - it's not a critical bug, you can always=
|  work around it with a wrapper script, or a static mount - than hacked.
| Since you seem to think about updating am-utils in -current: Do you have=
| any idea how much work it'd take to create an am-utils package? That=20
| would be nice to have both for older NetBSD releases and for testing new=
| am-utils releases before importing.

It should be easy, but right now pkgsrc is in freeze.

		-- Rui Paulo

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.4.2 (NetBSD)