Subject: Re: install/29218: Compaq Netelligent 10 T/2 PCI UTP/Coax Controller
To: None <>
From: A L Meyers <>
List: netbsd-bugs
Date: 02/14/2005 19:31:13
Hello Manuel,

Thanks for the reply.

Here is dmesg output of my system running obsd. Will try somehow to load 
nbsd 2.0 from CD and send you the equivalent output.  The card does not 
do 100Base-TX, but rather 10Base-T and 10Base-2 ethernet only.  Am using 
"thin" cable with a RJ45 plug.

OpenBSD 3.6-stable (GENERIC.MP) #0: Sat Feb 12 21:21:44 CET 2005
cpu0: Intel Pentium II ("GenuineIntel" 686-class, 512KB L2 cache) 401 MHz
real mem  = 133787648 (130652K)
avail mem = 115404800 (112700K)
using 1658 buffers containing 6791168 bytes (6632K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(ac) BIOS, date 03/03/00, BIOS32 rev. 0 @ 0xf0530
apm0 at bios0: Power Management spec V1.2 (BIOS mgmt disabled)
apm0: APM power management enable: unrecognized device ID (9)
apm0: APM engage (device 1): power management disabled (1)
apm0: AC on, battery charge unknown
pcibios0 at bios0: rev 2.1 @ 0xf0000/0xda2
pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xf0d20/128 (6 entries)
pcibios0: PCI Interrupt Router at 000:04:0 ("Intel 82371FB ISA" rev 0x00)
pcibios0: PCI bus #1 is the last bus
bios0: ROM list: 0xc0000/0x8000 0xc8000/0x4000
mainbus0: Intel MP Specification (Version 1.1) (OEM00000 PROD00000000)
cpu0 at mainbus0: apid 1 (boot processor)
cpu0: apic clock running at 100 MHz
cpu1 at mainbus0: apid 0 (application processor)
cpu1: Intel Pentium II ("GenuineIntel" 686-class, 512KB L2 cache) 401 MHz
mainbus0: bus 0 is type PCI  
mainbus0: bus 1 is type PCI  
mainbus0: bus 2 is type ISA  
ioapic0 at mainbus0: apid 2 pa 0xfec00000, version 11, 24 pins
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel 82443BX AGP" rev 0x03
ppb0 at pci0 dev 1 function 0 "Intel 82443BX AGP" rev 0x03
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "ATI Mach64 GZ" rev 0x7a
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
pcib0 at pci0 dev 4 function 0 "Intel 82371AB PIIX4 ISA" rev 0x02
pciide0 at pci0 dev 4 function 1 "Intel 82371AB IDE" rev 0x01: DMA, 
channel 0 wi
red to compatibility, channel 1 wired to compatibility
wd0 at pciide0 channel 0 drive 0: <IBM-DTTA-371440>
wd0: 16-sector PIO, LBA, 13783MB, 28229040 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 2
atapiscsi0 at pciide0 channel 1 drive 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <MATSHITA, DVD-ROM SR-8585, 1W29> SCSI0 
5/cdrom re
cd0(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 2
uhci0 at pci0 dev 4 function 2 "Intel 82371AB USB" rev 0x01: apic 2 int 
19 (irq
usb0 at uhci0: USB revision 1.0
uhub0 at usb0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
"Intel 82371AB Power Mgmt" rev 0x02 at pci0 dev 4 function 3 not configured
eap0 at pci0 dev 9 function 0 "Ensoniq AudioPCI97" rev 0x06: apic 2 int 
19 (irq
ac97: codec id 0x54524103 (TriTech Microelectronics TR28023)
audio0 at eap0
tl0 at pci0 dev 10 function 0 "Compaq Netelligent 10 T/2 PCI" rev 0x10: 
apic 2 i
nt 18 (irq 5) address 00:80:5f:f1:49:a7
ukphy0 at tl0 phy 31: Generic IEEE 802.3u media interface
ukphy0: OUI 0x100014, model 0x0001, rev. 5
iha0 at pci0 dev 11 function 0 "Initio INIC-940" rev 0x01: apic 2 int 17 
(irq 10
scsibus1 at iha0: 8 targets
iha0: target 2 using 8 bit 10.0 MHz 15 REQ/ACK offset xfers
sd0 at scsibus1 targ 2 lun 0: <SyQuest, SyJet-S, 0112> SCSI2 0/direct 
sd0: 1430MB, 5258 cyl, 4 head, 139 sec, 512 bytes/sec, 2929800 sec total
iha0: target 3 using 8 bit 10.0 MHz 15 REQ/ACK offset xfers
st0 at scsibus1 targ 3 lun 0: <SONY, SDT-9000, 0403> SCSI2 1/sequential 
st0: drive empty or not ready
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pmsi0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pmsi0 mux 0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
lm0 at isa0 port 0x290/8: W83781D
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
biomask 0 netmask 0 ttymask 0
ioapic0: pin 19 shares different IPL interrupts (40..90), degraded 
pctr: 686-class user-level performance counters enabled
mtrr: Pentium Pro MTRR support
dkcsum: wd0 matched BIOS disk 80
dkcsum: sd0 had no matching BIOS disk
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302
apm0: disconnected