Subject: Re: kern/28955: wm(4) broken on IQ31244 since if_wm.c revision 1.53
To: Richard Earnshaw <>
From: Allen Briggs <>
List: netbsd-bugs
Date: 01/14/2005 08:24:32
On Fri, Jan 14, 2005 at 10:10:38AM +0000, Richard Earnshaw wrote:
> > What version of src/sys/arch/arm/xscale/i80321_pci.c do you have?
> It's from the NetBSD-2-0 branch, so it will be 1.4.  Should there be a
> pull-up requested?  I see the trunk is at 1.5 now.

Yes.  I see that iyonix isn't in 2.0, so I'll dig out the source-changes
mail and submit the pullup later today.


                  Use NetBSD!