Subject: misc/26872: pf.conf.5 seem to be a wrong version
To: None <>
From: None <>
List: netbsd-bugs
Date: 09/07/2004 15:15:55
>Number:         26872
>Category:       misc
>Synopsis:       pf.conf.5 seem to be a wrong version
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    misc-bug-people
>State:          open
>Class:          doc-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Sep 07 06:17:00 UTC 2004
>Originator:     YAMAMOTO Takashi <>
>Release:        NetBSD 2.0G

System: NetBSD kaeru 2.0G NetBSD 2.0G (build.kaeru) #1651: Mon Sep 6 19:22:46 JST 2004 takashi@kaeru:/home/takashi/work/kernel/build.kaeru i386
Architecture: i386
Machine: i386
	while the most parts of pf are from openbsd 3.5 and
	tagged as OPENBSD v3_5, some files seem to be from openbsd-current.
	eg. pf.conf.5 mentions about "probability" parameter,
	which doesn't exist yet.
	import the correct version, or import newer pf.