Subject: kern/25157: Sound chip not fully supported
To: None <>
From: None <>
List: netbsd-bugs
Date: 04/12/2004 18:31:21
>Number:         25157
>Category:       kern
>Synopsis:       Sound chip not fully supported
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    kern-bug-people
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Apr 12 18:32:01 UTC 2004
>Originator:     Jari Kuittinen
>Release:        2.0C i386
NetBSD cocoyl. 2.0C NetBSD 2.0C (GENERIC) #0: Thu Apr  8 12:14:27 EEST 2004  ascizo@cocoyl.:/usr/obj/sys/arch/i386/compile/GENERIC i386
Sound mixer on Epox 8RDAE motherboards integrated soundchip doesn't work.  
I can change values with mixerctl and values seems to change, but there is no effect on the sound output. I've tried to change all outputs and checked everything, but it's still the same. Otherwise the sound device works fine.

---- snip ----
auich0 at pci0 dev 6 function 0: nForce2 MCP-T AC-97 Audio
auich0: interrupting at irq 11
auich0: ac97: CMI97 codec; no 3D stereo
auich0: ac97: ext id 5c6<AC97_22,LDAC,SDAC,CDAC,SPDIF,DRA>
---- snip ----