Subject: pkg/24819: festival doesn't build
To: None <>
From: None <>
List: netbsd-bugs
Date: 03/17/2004 14:57:51
>Number:         24819
>Category:       pkg
>Synopsis:       festival doesn't build
>Confidential:   no
>Severity:       serious
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Mar 17 14:58:01 UTC 2004
>Originator:     Noud de Brouwer
>Release:        1.6ZK
NetBSD 1.6ZK NetBSD 1.6ZK (ME_LAPTOP) #0: Thu Feb 26 21:32:27 CET 2004  root@ i386
Making in directory ./siod ...
making dependencies -- siodeditline.c el_complete.c editline.c el_sys_unix.c
gcc -c -fno-implicit-templates -fguiding-decls -O3 -Wall -DSUPPORT_EDITLINE -I../include
cc1plus: warning: switch "-fguiding-decls" is no longer supported
In file included from /usr/include/g++/backward/iostream.h:31,
                 from ../include/EST_iostream.h:53,
                 from ../include/EST_String.h:50,
                 from ../include/siod.h:17,
/usr/include/g++/backward/backward_warning.h:32:2: warning: #warning This file includes at least one deprecated or antiquated header. Please consider using one of the 32 headers found in section of the C++ standard. Examples include substituting the <X> header for the <X.h> header for C++ includes, or <sstream> instead of the deprecated header <strstream.h>. To disable this warning use -Wno-deprecated.
In file included from ../include/EST_String.h:50,
                 from ../include/siod.h:17,
../include/EST_iostream.h:54:26: strstream.h: No such file or directory