Subject: pkg/24748: devel/py-expect doesn't build
To: None <>
From: None <>
List: netbsd-bugs
Date: 03/11/2004 10:25:14
>Number:         24748
>Category:       pkg
>Synopsis:       devel/py-expect doesn't build
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Mar 11 16:26:00 UTC 2004
>Originator:     mlh
>Release:        NetBSD 1.6ZK
System: NetBSD 1.6ZK NetBSD 1.6ZK (GENERIC.MP) #0: Tue Mar 2 13:50:02 CST 2004 i386
Architecture: i386
Machine: i386
devel/py-expect doesn't build -
checking use of Python Setup... no
test: 2p303: bad number
checking for openpty in -lutil... yes
checking for openpty... yes
checking for cfgetispeed in -lutil... yes
checking for cfgetispeed... yes
checking for cos in -lm... yes
checking for dlopen in -ldl... no
checking for pthread_create in -lpthread... yes
checking for TclRegError in -ltcl84... yes
checking for exp_expectv in -lexpect538... no
checking for exp_expectv in -lexpect538... yes
test: 2p303: bad number
configdir '/usr/pkg/lib/python2p3/config'
checking for PyObject_GetAttr in -lPython... no
configure: error: Cannot compile with the Python library
*** Error code 1

make: stopped in /usr/pkgsrc/devel/py-expect

attempt to make devel/py-expect