Subject: port-macppc/24672: unable to boot on macppc 9500/120 (default catch)
To: None <>
From: None <>
List: netbsd-bugs
Date: 03/04/2004 18:14:29
>Number:         24672
>Category:       port-macppc
>Synopsis:       unable to boot on macppc 9500/120 (default catch)
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    port-macppc-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Mar 04 18:15:01 UTC 2004
>Originator:     Riccardo
>Release:        1.6.2
unable to perform
It is a powermac 9500, ppc604 cpu, 120Mhz, 144MBytes of ram
I cannot boot to install 1.6.2 or another release.
Once in openfirmware (1.0.5) and having (but I tried without) set load-base and real-base as the docmentation suggests, I try to boot:

- using the internal CD, original apple, 1.6.2 iso (known to work on another mac)
  effect: I get the sytem hanging
- using an external CD (1.6.2 cd) or boot floppies (1.6.2 floppies or netbsd-daily from releng as of 3 March 04)
  effect: for an instant the "-" symbol of the tipical NetBSD boot loader appears but then I get a
  DEFAULT CATCH erro with code=77700F00
  every further attempt will lead to a failed CLAIM

reset-all and retry leads to the same result.
I tried to disconnect the internal scsi-bus and try only the floppy, no difference.
take my 9500 and try to boot it! happens every time... (only NetBSD, MacOS or Linux do boot fine)