Subject: pkg/24493: /usr/pkgsrc/x11/gtk doesn't pass GLIB test in configure program
To: None <>
From: mkd <>
List: netbsd-bugs
Date: 02/19/2004 20:29:54
>Number:         24493
>Category:       pkg
>Synopsis:       cd /usr/pkgsrc/x11/gtk doesn't build; it says that
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Feb 19 19:30:00 UTC 2004
>Originator:     Claudio M. Camacho
>Release:        NetBSD 1.6ZK
System: NetBSD Insomnia 1.6ZK NetBSD 1.6ZK (MYKERNEL)
		#0: Wed Feb 18 22:19:56 CET 2004
		Architecture: i386
		Machine: i386
		I just built glib1 ok (version 1.2.10nb6), and I tried
		to build gtk-1.2 (/usr/pkgsrc/x11/gtk) and it didn't
		built because configure gets 1.2.7 as GLIB version.
		cd /usr/pkgsrc/devel/glib && make install;
		cd /usr/pkgsrc/x11/gtk && make install
 		GLIB version is lower than 1.2.8, but glib 1.2.10nb6 
 		is installed and works fine on the system.