Subject: pkg/24454: suggestion for security/audit-packages
To: None <>
From: None <>
List: netbsd-bugs
Date: 02/17/2004 11:33:26
>Number:         24454
>Category:       pkg
>Synopsis:       Simple suggestion for change to audit-packages
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Tue Feb 17 11:31:00 UTC 2004
>Originator:     Norm
>Release:        NetBSD 1.6.1
System: NetBSD 1.6.1 NetBSD 1.6.1 (GENERIC) #0: Tue Apr 8 12:05:52 UTC 2003 i386
Architecture: i386
Machine: i386
	I have a local patch to audit-packages, which adds a "No
	vulnerabilities found." message if the verbose flag is given.  However,
	to have this applied automatically, I have to change the do-build
	section in the Makefile to a pre-patch, and add NO_BUILD.  So I'd like
	to see the official package either support local patches, or have a
	'no vulns' message. 

	Or, indeed, both!  :)