Subject: Re: pkg/24360: glib2 wont install (on at NetBSD/i386 1.6.2)
To: Simon Burge <>
From: Krister Walfridsson <>
List: netbsd-bugs
Date: 02/08/2004 20:26:50
On Mon, 9 Feb 2004, Simon Burge wrote:

> >Description:
> 	When building glib2 on a NetBSD/i386 1.6.2 box, the build works
> 	fine but the installation fails.  Here's some excepts from the
> 	build and install:

Reverting mk/ to 1.1378 makes this problem go away.