Subject: pkg/24065: gnome-libs (current) does not configure
To: None <>
From: None <>
List: netbsd-bugs
Date: 01/12/2004 04:45:52
>Number:         24065
>Category:       pkg
>Synopsis:       gnome-libs (current) does not configure
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Jan 12 04:46:00 UTC 2004
>Originator:     Noud de Brouwer
>Release:        1.6ZF
NetBSD host016.template 1.6ZF NetBSD 1.6ZF (GENERIC.MP) #0: Sun Nov 23 14:50:34 UTC 2003 i386

checking for gtk-config... /usr/X11R6/bin/gtk-config
checking for GTK - version >= 1.2.0... no
*** Could not run GTK test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GTK was incorrectly installed
*** or that you have moved GTK since it was installed. In the latter case, you
*** may want to edit the gtk-config script: /usr/X11R6/bin/gtk-config
configure: error: GTK not installed
*** Error code 1

clean install + pkgsrc.tar.gz dated 20040110
cd /usr/pkgsrc/x11/gnome-libs; make configure