Subject: pkg/24035: need an openssl with engine!
To: None <>
From: Andreas Jellinghaus <>
List: netbsd-bugs
Date: 01/10/2004 01:13:59
>Number:         24035
>Category:       pkg
>Synopsis:       need an openssl with engine!
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sat Jan 10 00:18:00 UTC 2004
>Release:        NetBSD 1.6.1
System: NetBSD simulacron 1.6.1 NetBSD 1.6.1 (GENERIC) #0: Tue Apr 8 12:05:52 UTC 2003 i386
Architecture: i386
Machine: i386
	Soem software needs openssl in the engine version, so either
	openssl 0.9.6 -engine package, or 0.9.7 (where the engine was
	merged with the main stream)
	upgrade security/openssl to 0.9.7 or provide security/openssl-engine
	as alternative.