Subject: pkg/23839: audio/bladeenc does not need USE_GMAKE
To: None <>
From: None <>
List: netbsd-bugs
Date: 12/22/2003 06:53:34
>Number:         23839
>Category:       pkg
>Synopsis:       audio/bladeenc does not need USE_GMAKE
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Dec 22 06:54:00 UTC 2003
>Originator:     Soren Jacobsen
>Release:        NetBSD 1.6.1
Recentish pkgsrc.
gmake is not required to build bladeenc. 1.6.1/current make does just fine.
Install bladeenc on a rather spartan machine, get upset when you have to
fetch and install gmake first.
Index: Makefile
RCS file: /cvsroot/pkgsrc/audio/bladeenc/Makefile,v
retrieving revision 1.21
diff -u -r1.21 Makefile
--- Makefile	2003/07/17 21:21:58	1.21
+++ Makefile	2003/12/22 06:49:59
@@ -11,8 +11,6 @@
 COMMENT=		Free MPEG Audio Layer 3 encoder (not decoder)
-USE_GMAKE=		yes