Subject: pkg/23752: pkgsrc mail/sylpheed broken on i386
To: None <>
From: None <>
List: netbsd-bugs
Date: 12/14/2003 17:46:28
>Number:         23752
>Category:       pkg
>Synopsis:       pkgsrc mail/sylpheed broken on i386
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Dec 14 16:47:00 UTC 2003
>Originator:     Tomas Volka
>Release:        NetBSD 1.6ZG
System: NetBSD uranium.lanhub 1.6ZG NetBSD 1.6ZG (URANIUM14) #0: Sat Dec 6 06:12:30 CET 2003 root@uranium.lanhub:/sys/arch/i386/compile/URANIUM14 i386
Architecture: i386
Machine: i386
mail/sylpheed does not compiles on i386. This is surely related to recent 
update of security/gpgme which sylpheed requires to build properly
due to "CONFIGURE_ARGS+=        --enable-gpgme" in sylpheed's makefile.
main.c: In function `main':
main.c:241: error: too few arguments to function `gpgme_get_engine_info'
gmake[2]: *** [main.o] Error 1
gmake[2]: Leaving directory `/usr/pkgsrc/mail/sylpheed/work/sylpheed-0.9.8/src'
gmake[1]: *** [all-recursive] Error 1
gmake[1]: Leaving directory `/usr/pkgsrc/mail/sylpheed/work/sylpheed-0.9.8'
gmake: *** [all-recursive-am] Error 2
*** Error code 2

make: stopped in /usr/pkgsrc/mail/sylpheed
*** Error code 1

make: stopped in /usr/pkgsrc/mail/sylpheed

cd /usr/pkgsrc/mail/sylpheed; make