Subject: toolchain/23644: new binutils may or may not need shlib_version updates
To: None <>
From: None <>
List: netbsd-bugs
Date: 12/04/2003 14:13:41
>Number:         23644
>Category:       toolchain
>Synopsis:       may or may not need shlib_version updates
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    toolchain-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Dec 04 03:14:00 UTC 2003
>Originator:     matthew green
>Release:        NetBSD 1.6P
people's front against (bozotic) www (softwar foundation)
System: NetBSD 1.6P NetBSD 1.6P (_splode_) #30: Sat Mar 15 00:15:28 EST 2003 sparc64
Architecture: sparc
Machine: sparc64

	i just realised i didn't check whether and
	need to be versioned in any way.


	check whether libbfd and/or libopcodes need shlib_version changes.

	this is a reminder so i don't forget to do this Soon.