Subject: pkg/23138: awk error in /usr/pkg/sbin/audit-packages
To: None <>
From: None <>
List: netbsd-bugs
Date: 10/12/2003 14:43:15
>Number:         23138
>Category:       pkg
>Synopsis:       awk error in /usr/pkg/sbin/audit-packages
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Oct 12 14:44:00 UTC 2003
>Originator:     Rob Quinn
>Release:        netbsd-current and pkgsrc as of 10 Oct 2003
NetBSD 1.6ZC NetBSD 1.6ZC (STRUCK) #26: Fri Oct 10 03:13:05 EDT 2003 sparc64

audit-packages has an awk warning.

awk: cmd. line:4: warning: escape sequence `\'' treated as plain `''


 X-Send-Pr-Version: www-1.0