Subject: pkg/23102: allow ocaml to build with and w/o tk
To: None <>
From: None <>
List: netbsd-bugs
Date: 10/08/2003 15:24:21
>Number:         23102
>Category:       pkg
>Synopsis:       allow ocaml to build with and w/o tk
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Wed Oct 08 19:25:00 UTC 2003
>Originator:     Jan Schaumann
>Release:        NetBSD 1.6X
System: NetBSD 1.6X NetBSD 1.6X (BOCK) #2: Thu Oct 2 16:15:54 EDT 2003 i386
Architecture: i386
Machine: i386
	Currently, lang/ocaml depends on x11/tk.  It may be desirable to have
	a version of ocaml that does not need tk.
	cd /usr/pkgsrc/lang/ocaml

	This could further be improved to not require X, I think.  At least,
	that's what FreeBSD does.

	I'm submitting this here instead of applying the patches since this
	should wait until after the freeze.