Subject: Re: pkg/21700: Subversion requires Apache 2
To: None <>
From: Ben Elliston <>
List: netbsd-bugs
Date: 05/28/2003 13:59:15
Mason Loring Bliss <> writes:

> Apache 2 is required to offer one's repository over the Internet, so
> I suppose a decision must be made as to whether or not it's worth
> making the package available in the more restricted form. For me, it
> seems worthwhile.

I believe that more recent versions of Subversion allow clients to
connect through an rsh-style pipe like CVS does.  Can anyone else