Subject: Re: pkg/21619: chat/gaim update to 0.63
To: Juan RP <>
From: Soren Jacobsen <>
List: netbsd-bugs
Date: 05/19/2003 15:58:01
On 05/19 10:43, Juan RP wrote:
> Yes, you are right Todd, I fixed it adding to gaim
> --enable-perl=${BUILDLINK_PREFIX.libperl}.

That doesn't fix it. It breaks it even more ;) Just ends up bypassing
the perl plugin.

Just adding the libperl buildlink doesn't help either. I think it will
take some libtool magic to make it work. I haven't the slightest clue of
how to do that, though. So unless someone can figure it out, I think we
should just disable perl.