Subject: pkg/21532: libgda update to 0.11.0
To: None <>
From: None <>
List: netbsd-bugs
Date: 05/11/2003 16:08:35
>Number:         21532
>Category:       pkg
>Synopsis:       libgda update to 0.11.0
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sun May 11 14:09:01 UTC 2003
>Originator:     Marc Recht
>Release:        NetBSD 1.6S
System: NetBSD 1.6S NetBSD 1.6S (LEELOO) #0: Fri May 9 15:15:40 CEST 2003 i386
Architecture: i386
Machine: i386
Update to 0.11.0. Also, don't require explicitly require lang/python22. (lang/python22-pth is also possible)

libgda 0.11, 2003-03-08
 - Improvements on Oracle provider (steve)
 - Added support for Oracle 9 (steve)
 - Improvements on IBM DB2 provider (sergey)
 - Fixed crash on weak references when destroying provider hash table (gonzalo)
 - ANSI-compliant fixes (tagoh)
 - Spec file fixes (yanko, rodrigo)
 - Fixed incorrect password problem in Postgres provider (david, gonzalo)
 - Fixed typos in Oracle provider strings (cneumair)
 - More work on the report engine (santi)
 - Made FreeTDS provider work with freetds-0.61 (tagoh)
 - Updated translations:
   - ca (jordim)
   - cs (mitr)
   - de (cneumair)
   - es (pablodc)
   - nl (adrighem)
   - pt_BR (gdvieira)
   - ru (dmitrym)
   - sv (menthos)
   - uk (rasta)