Subject: Re: pkg/21461: devel/p5-SDL can't compile without net/SDL_net
To: =?iso-8859-1?Q?C=E9sar_Catri=E1n_C=2E?= <>
From: Lubomir Sedlacik <>
List: netbsd-bugs
Date: 05/05/2003 22:41:04
On Mon, May 05, 2003 at 04:09:00PM -0400, César Catrián C. wrote:
> The requisite seems to be required by revision 2 of p5-SDL-1.19.2 .

the only change between nb1 and nb2 was removal of dependencies on exact
versions of SDL and SDL_mixer.  not really a functional change.  i tried
to build it on my -current system again, with the same result.

can you please tell us what the error you are seeing is?  it's almost
unpossible to tell what could be the problem if you can't provide any
relevant information.  try saving the whole build session with script(1)
and attach it to your PR, please.


-- Lubomir Sedlacik <>                   --
--                  <>                   --