Subject: pkg/21455: pkglint used where lintpkgsrc should be
To: None <>
From: Soren Jacobsen <>
List: netbsd-bugs
Date: 05/04/2003 21:53:08
>Number:         21455
>Category:       pkg
>Synopsis:       pkglint used where lintpkgsrc should be
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          doc-bug
>Submitter-Id:   net
>Arrival-Date:   Mon May 05 04:54:00 UTC 2003
>Originator:     Soren Jacobsen
>Release:        NetBSD 1.6.1
System: NetBSD bob 1.6.1 NetBSD 1.6.1 (BOB) #0: Sat Apr 26 22:41:24 PDT 2003 soren@bob:/media/src-1.6.1/sys/arch/i386/compile/BOB i386
Architecture: i386
Machine: i386
On under "Finding if
newer versions of your installed packages are in pkgsrc," pkglint is used
where lintpkgsrc should be.
Change "Install and run pkgtools/pkglint" to "Install pkgtools/pkglint and
run lintpkgsrc"

Change "pkglint -i" to "lintpkgsrc -i"