Subject: pkg/21409: Updates to two packages
To: None <>
From: None <>
List: netbsd-bugs
Date: 04/30/2003 15:29:39
>Number:         21409
>Category:       pkg
>Synopsis:       Updates to two packages
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Wed Apr 30 20:30:00 UTC 2003
>Originator:     Dave Burgess
>Release:        NetBSD 1.6
Nebraska On-Ramp
System: NetBSD 1.6 NetBSD 1.6 (NEONMAIL) #0: Sun Sep 15 14:47:48 CDT 2002 i386
Architecture: i386
Machine: i386
	I've updated the package for db4 to use the current version.  I've also uploaded a new package called 'sks' which is a synchronizing PGP Key Server system.
	The old DB4 package was using Version 4.0, the current stable version is 4.1.25.
	There are two tar.gz files that need to be downloaded.

	I'm sure there are problems with both packages; specifically, I doubt that the PLISTs are correct for either package.  My expectation is that the same thing that happened last time will happen again; someone will grab this PR, download the packages, update one or two things, bitch me out for not doing something, and then tell me that the change was already in and that I shouldn't have bothered.