Subject: pkg/21325: expat version should be set for Abiword
To: None <>
From: None <>
List: netbsd-bugs
Date: 04/25/2003 18:56:09
>Number:         21325
>Category:       pkg
>Synopsis:       expat version should be set for Abiword
>Confidential:   yes
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Apr 26 01:57:00 UTC 2003
>Release:        NetBSD 1.6
System: NetBSD 1.6 NetBSD 1.6 (JCR-20020927) #3: Sat Sep 28 13:40:20 PDT 2002 i386
Architecture: i386
Machine: i386
Abiword needs /usr/pkg/lib/ (-lexpat.4).
I built it with that. But installed on another system
that had expat-1.95.2.tgz which provided older version.
So -lexpat.4 couldn't be found.
Sorry no fix provided.
The fix is to make sure the newer package version for expat it required,
so it won't assume old expat package is fine.