Subject: pkg/21092: /usr/pkgsrc/lang/python21 has a checksum mismatch
To: None <>
From: None <>
List: netbsd-bugs
Date: 04/10/2003 21:25:07
>Number:         21092
>Category:       pkg
>Synopsis:       /usr/pkgsrc/lang/python21 has a checksum mismatch
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Apr 10 21:25:00 PDT 2003
>Originator:     Dave Camp
>Release:        NetBSD 1.6
System: NetBSD 1.6 NetBSD 1.6 (GENERIC) #0: Sun Sep 8 19:43:40 UTC 2002 i386
Architecture: i386
Machine: i386
When I do a make in /usr/pkgsrc/lang/python21 I get the following error:

=> Checksum mismatch for Python-2.1.3.tgz.
Make sure the Makefile and checksum file (/usr/pkgsrc/lang/python21/distinfo)
are up to date.  If you want to override this check, type
"make NO_CHECKSUM=yes [other args]".
*** Error code 1

I have deleted the python21 dir and re-fetched via cvs, so I'm sure I'm up to date.

Unfortunately, this prevents me from building /usr/pkgsrc/mail/mailman as it requires python21.

cd to /usr/pkgsrc/lang/python21 and perform a make