Subject: pkg/20465: audio/xmms-madspin is out of date (distfile unavailable)
To: None <>
From: None <kre@munnari.OZ.AU>
List: netbsd-bugs
Date: 02/22/2003 17:04:15
>Number:         20465
>Category:       pkg
>Synopsis:       audio/xmms-madspin is out of date (distfile unavailable)
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Feb 22 02:05:00 PST 2003
>Originator:     Robert Elz
>Release:        NetBSD 1.6L  ( -- pkgsrc of 2003-02-22)
	Prince of Songkla University
System: NetBSD 1.6L NetBSD 1.6L (DELTA) #29: Fri Jan 10 11:40:50 ICT 2003 i386
Architecture: i386
Machine: i386
	The distfile for audio/xmms-madspin (Vers 0.03 of madspin)
	is not available at the MASTER_SITE or any of the standard
	fallbacks.   Version 0.05 exists now (0.04 existed at the
	time the pkg was committed...)
	rm ..../distfiles/madspin-0.03.tgz
	cd ..../pkgsrc/audio/xmms-madspin
	make checksum
	Upgrade the package to version 0.05

According to its homepage...

Version 0.05 out!
Changes: This version has a config screen making it easy to change the
number of stars and the speed at which it runs. It was a badly needed feature.

Version 0.04 out!
Changes: It no longer crashes!! Let me know if you have any problems with it...