Subject: pkg/20310: incorrect depends for gtkhtml
To: None <>
From: Bill Sommerfeld <>
List: netbsd-bugs
Date: 02/12/2003 08:39:08
>Number:         20310
>Category:       pkg
>Synopsis:       incorrect depends for gtkhtml
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Feb 12 05:40:01 PST 2003
>Originator:     Bill Sommerfeld
>Release:        NetBSD 1.6L
System: NetBSD 1.6L NetBSD 1.6L (GENERIC_LAPACPI) #91: Wed Feb 5 21:37:31 EST 2003 i386
Architecture: i386
Machine: i386
	while attemping to build www/gtkhtml while gal 0.19.3nb2 was installed:
	the configure run aborted:

checking for gmsgfmt... /usr/bin/msgfmt
checking for xgettext... /usr/bin/xgettext
checking for catalogs to be installed...  az ca cs da de el es et eu fi fr gl hu it ja ko lt lv ms nl nn no pl pt pt_BR ru sk sl sv tr uk vi zh_CN zh_TW
sed: ./intl/ No such file or directory
checking for Gnome App libraries (GAL) >= 0.19.3 found
configure: error:
"You need Gnome App libraries (GAL) or later to build gtkhtml."
*** Error code 1

	install gal 0.19.3nb2, try to build www/gtkhtml

	i'm uncertain of the best approach to fix this..
	a) change in devel/gal/ ?
	b) override it in gtkhtml (and any other which depends on
		newer versions?)